Skip to Content
author's profile photo Former Member
Former Member

Error: Entry 70 still missing

Hello Friendz,

When i am trying to load the data from psa to cube and ods,its giving me the error saying "Entry 70 still missing"

Have you ever came across such error?

Please help me out to resolve this.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2005 at 04:42 AM

    hi,

    what data are you going to upload ?

    check this thread

    CO/PA Text Load! Error "Caller 70 Missing"

    you may need to delete infocube index first or check st22 for detail.

    for index things, go to infocube >> manage >> performance >> delete index

    after loading, go to the same and "create index".

    do you use process chain to automate the delete and create index process ?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2005 at 04:55 AM

    Hello,

    I loaded the data again and this problem got solved.

    But now its still yellow and showing following in subsequent processing:

    ODS activation (change-log) : Not yet activated.

    Is there any way to fix this becasue its running since long time.

    I am not using any process chain.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi,

      have you set the ods for automatic update ? (in ods maintenance 'automatic update data target')

      try to check if the ods activation started/still running,

      transaction sm37, job name bi_odsa*, mark 'active' for status. you may try manual activate, right click ods 'activate data in ods'. here you can see any request not activated yet, also get the activation job name when you started the activation.

  • Posted on Dec 10, 2005 at 06:22 AM

    Hi Steve,

    Check if you have anything in SM21 & ST22.

    Best regards,

    Eugene

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Steve,

      It may happen because of problem in PSA table maintainence. If the indexes on PSA table giving problem (If ur short dump says this..then only). Goto SE14 and give the PSA table name (u can identify PSA table name even from short dump also) and click on edit. After entering into the table maintainenece screen click on Activate and adjust database button. Now check ur indexes on this table. It will solve ur problem. Then reload the data it will be succesfull.

      Thanks

      K

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.