Skip to Content
author's profile photo Former Member
Former Member

Delta laod Problem

Problem: the data which was loaded into the infocube was bad for 2 days

(17th and 18th)

Steps take to resolve this:

1) Turned all the request till that day as bad (till 17th)

2) Delete the entire request from the info cube till that day.

(till 17th)

3) Delete the entire request from the ODS till that day.(till 17th)

Now I am was trying to load the data from the data source its not

loading data from 17th but its doing from today. And there are not

changed today so its bring up Zero records. But from 17th to today

there are more that 100,000 records.

Can please suggest what I could do.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Dec 12, 2005 at 03:25 PM

    Hi,

    perhaps you need to reload data completly by requesting a new init. But mostly loading is done using PSA. So you just have to reload the old data from PSA to your cube. Before you can repair your data or delete some datasets.

    Regards,

    Leo

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.