Skip to Content

Bar code output Issue

Hello EHS Experts ,

I designed manufacturing label by putting symbol <02GCG_CHARG[D:Batch]> . The first time when I preview it ask specification . Do we need specification for manufacturing label cause this information is not coming from the specification . I know we need gen variant . The first time at the time of preview it ask me to enter batch and the preview will show the batch number . The next time I preview the same template it is not asking batch and taking the first input and displaying . Can anyone help me in this ?

Regards,

M D

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2014 at 05:57 AM

    Hi !


    You need to enter Specification & Gen.Variant to preview the report template.

    If you have placed parameter symbol in template, there would be a pop-up to enter the parameter value manually (since its preview).

    Unless you made any changes in the template, there won't be a pop-up for parameter as WWI use the previous value(that's why once you made a change, you need to check the template).


    Regards

    Subash Sankar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.