Skip to Content
0

Unable to Connect to Cloud Connector

Jan 24, 2017 at 08:22 AM

178

avatar image

cloudconnector.pnghcp.pngHi Team,

I am setting up the SAP hana cloud connector version - 2.9.0.2 (installer version)

Earlier also i have install the sap cloud connector but this time i am facing a issue -

The cloud connector status is coming green but when i see the status of the same in Hana cloud platform it is coming as not connected.

I am unable to figure out where is the problem is. Can you please help ?

PFA for screenshot of both cloud connector and HCP connectivity tab.

cloudconnector.png (59.4 kB)
hcp.png (39.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Morten Wittrock Jan 24, 2017 at 09:59 PM
0

Hi Ravi

Try adding systems and resources on the Cloud Connector. My bet is that they will show up as Available in HCP. Checking my Cloud Connector here, it also shows up as Not Connected on the HCP side, but the resources are shown as Available, and I am indeed able to call them.

Regards,

Morten

Share
10 |10000 characters needed characters left characters exceeded
Ravi Singhal Jan 25, 2017 at 05:42 AM
0

Hi Morten,

Yes i am to see resource as available.

But why cloud connector status is showing as not connected any idea ?...Or this is a SAP bug...

Regards,

Ravi

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hi Ravi. I'm not sure. I will try to find out. Regards, Morten

0

Hello again. Turns out that it is a display bug, which will be fixed.

1