Skip to Content
avatar image
Former Member

Problem in installing SAP HANA Cloud Platform in Eclipse

Hello ,

I am new to SAP HANA Development.

I am installing the SAP HANA Cloud Platform Tools in Eclipse (kepler)

Some of the tools are not included while installing.

How to solve this problem?

Merci

_

Prat

H1.jpg (111.0 kB)
H2.jpg (75.5 kB)
H3.jpg (73.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 19, 2014 at 09:36 AM

    Hi Prat,

    for some reason you do not have connectivity to eclipse.org repository (that provide gson library).

    Do the following:

    1. Ensure that you have correct proxy set in Windows/Preferences/General/Network Connections

    2. Reload all update site repositories that are available in your Eclipse - go to Windows/Preferences/Install Update/Available Software Sites

    - Select sites one by one and click on the "Reload" button.

    3. Try the installation again.

    If this does not help - you may want to try clear installation by downloading the Eclipse Kepler for Java EE developers from here:

    https://www.eclipse.org/downloads/packages/eclipse-ide-java-ee-developers/keplersr2

    Best,

    Dobri

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 19, 2014 at 09:42 AM

    Are you running your browser through a proxy server? If yes, set the proxy connection in eclipse as per given steps

    How to bypass proxy settings in SMP workspace for connecting any public Web Service within corporate Network

    Once done, restart eclipse and then try.

    Add comment
    10|10000 characters needed characters exceeded