Skip to Content
author's profile photo Former Member
Former Member

Error while creating an Index in SP14..Please help.. :(

Hello All,

Im working on SP14.

Got an error as below while creating an Index:

" <b>Index could not be created; creating index failed: general configuration error (Errorcode 2030)"</b>

Whats wrong..?

Please help.

Awaiting Reply.

Thanks and Warm Regards,

Ritu R Hunjan

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 09, 2005 at 12:13 PM

    hi

    creating index needs a datasource configuration and also this datasource need to be avilable in KM repositories .please don,t forget to give points

    with regards

    subrato kundu

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      We had the same problem here with SP14 and upgraded to the newest TREX version. We used 6.1.14.00 build 6114000400 and upgraded to TREX61SP14P 1-10002767, this solved the problem.

      Let's hope it works for you as well...

  • Posted on Dec 10, 2005 at 09:59 PM

    Hi Ritu,

    just in addition to Robert: ... and follow David's hint in that thread!

    Hope it helps

    Detlev

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.