Skip to Content

Error while importing .tpz file into ESR..

Hi Gurus,

I am facing one problem.

I developed one interface in XI3.0 development server.

I  imported the integration directory object into quality but when importing the ESR part it got imported successfully,.But was not visible in list.when I went to change list it , and tried to activate the SWCV it gives error.

In ID I had exported whole configuration scenario and in ESR I had exported Namespace.

But first time when I exported ESR part I had checked "inlcude deleted objects". but I again exported and tried importing the ESR namespace, this time without checking "included deleted objects"

Error I am getting while activating the SWCV:

Namespace cannot be deleted since the software component version still contains objects in namespace "http://Namespacename"

  Delete the objects first  Originality indicator for the software component version set later. Ensure that the software component version only contains one original repositor

How can I delete it when I can even see it?

please help.

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Aug 13, 2014 at 01:01 PM

    Hey guys, the issue got reolved.

    I did "Reject change".

    Actually , when I first imported the .tpz I could not see the namespace,and tried doing it again.

    But when I did reject change the namespace came in the list.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 13, 2014 at 10:29 PM

    Hi Dilip,

    Good to hear your Error got resolved.

    Thanks & Regards,

    Tejas Bisen

    Add comment
    10|10000 characters needed characters exceeded