Skip to Content
author's profile photo Former Member
Former Member

How to make 'report assignment' available in TCODE 'SQ01'

Hi, experts:

In our PRD system(ECC6), When I change a query with SQ01->Change->Goto->report assignment. It's grey. Cannot be selected.

How can I change it available. My authorization is 'sap_all'.

Kind regards

xu

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 16, 2015 at 11:37 AM

    Hi X U,

    This is a setting (in each system)!

    To adjust, go to transaction, SQ01 -> Infoset, Settings, Global settings.

    Uncheck the value: "Maintenance of the report-report interface is not permitted"!

    Kind regards,

    Patrick Vermeire


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.