Skip to Content
avatar image
Former Member

Afaria Application Policy for Agentry - not the latest version

Hi,

we are installing the Agentry Application as a standard application on the iPhones. We have created an application policy, which is linked to a group. The application is installed correct, but the version of the application is not the latest. The latest version is the 6.0.44.1. This is what Afaria shows in the details of the application policy. But the policy always installs the 6.0.42 version.

Did you hade a similar issue as well?

Regards,

Christian

Message was edited by: Michael Appleby

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 04, 2015 at 02:25 PM

    Christian,

    I am certain your question was answered long ago but I found your question in a search of the SCN and wanted to address the issue, in case any other individuals also found the post. 

    Once the application policy has been delivered to the client, any new versions have to be re uploaded into that self same application policy.  If attempted to be pushed through another policy, Afaria will report the application is already installed.  You can edit the first policy and upload the new version.  As long as the version and identifiers have been set correctly, the new version will be available/be installed to the client based on settings,

    Tracy Barkley

    Sr Tech Support Engineer

    SAP Active Global Support

    Add comment
    10|10000 characters needed characters exceeded