Skip to Content
0

Error: Multipe business instances detected for Logical system in C4C

Jan 24, 2017 at 02:57 AM

95

avatar image
Former Member

Hello All,

I have created new Communication system with the ECC logical ID and client details, to consume my ECC web service. I have created communication arrangement and the connection established successfully.

Eg. Comm.sytem ,Host : ECC Web despatcher URL, Logical system & Client: ECC system

But after this, the connection from C4C to ECC thru HCI for master data replications all stopped in error saying, "Mulitple business instances detected for Logical system" since the existing comm.system also has the same Logical ID & Client except the host URL (it has the HCI tenant URL).

Pls help me on how to resolve this issue and perhaps having the HCI connection, I need to connect the same system thru web service integration. How to achieve this.

Thanks.

Swadini S

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Shivanand Hangaragi
Mar 06 at 03:35 AM
0

Dear Swadini Sujanaranjan,

Even though you have different host name, same logical system and client information would lead to this issue. If you really intend to integrate same ECC via different HCI, then create the communication system in C4C with different LogicalSystemID and then manipulate it in HCI mappings.

You can give correct client id though.

Regards,

Shivanand B H

Share
10 |10000 characters needed characters left characters exceeded