Skip to Content

RF Screens are not appearing properly on RF handheld scanner device

Hi All

We are using intermec/honeywell handheld RF devices. When we view the page in RF device the content is not exactly fitting into device screen area. It is appearing as it appears on desktop browser. Do we need any special browser like wavelink?

Also we have devices of different varieties of screen sizes. Instead of creating different profile for each device can't we automatically adjust screen for the device?

Thanks

Sasidhar Gupta

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Aug 11, 2014 at 06:59 AM

    Hi,

    have you activated ITS for RF mobile screens? Most of the screen size settings can be controllered using browsers settings. In most of the cases, ITS automatically adjust the RF button size to fit into the browser, but still you can control using parameters maintain in service. Also, check if you enable Fit to screen option in your browser.

    Thanks,

    Sandip

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sousa

      Are you using any specific ITS service parameters in GUI Link in SICF transaction to fit the required content to RF screen? I am using Honeywell 99GX and Intermec devices. Above picture is from honeywell device. Let me try with 16X20 then.

      Thanks

      Sasidhar Gupta

  • Aug 12, 2014 at 01:28 PM

    Hi Sasidhar,

    Which OS is installed on the RF devices? I have observed in last implementation it did not work on normal IE browser is OS is windows mobile. Better to use devices with XP or advanced one.

    Also, there are some powerful industrial browser avaialble in market (Sometimes come by default with devices) are useful.

    Thanks,

    Sandip

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 29, 2016 at 11:09 AM

    Hi, I do solved it with this:

    Settings > System > Intermec Settings > Applications > Intermec Browser > Appearance > WebPage

    Here you will find "Default Zoom Ratio" mine is 81% looks well.


    But I'm working with Intermec browser, maybe you can find something similar.


    Regards

    Add comment
    10|10000 characters needed characters exceeded