Skip to Content
avatar image
Former Member

JMS Channel Cluster Nodes-INACTIVE

Hello All,

We have a Sender - JMS Channel which is green state but the Cluster Node (10 of them) are in WAITING STATE - Channel_Inactive. And Nodes are in GREEN STATE.

I have checked the Cache in Integration Directory where I could see RED entries and I have tried 'Repeat Cache Instance' , but in vain. Is it a fair idea to Run the Function-module 'LCR_CLEAR_CACHE' ? Does it have any impact?!

Due to this 1 of the message is lying in the MS system (JMS stream) in Uncommitted State.

ALL HAPPENING IN A PROD SYSTEM!!!

Please find the screenshots attached.

Regards

KarthiSP

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Aug 05, 2014 at 12:35 PM

    Did you check under problems tab to see what the error message it has got?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 05, 2014 at 08:33 PM

    Hi,

    Try to perform cache refresh using

    https://<host>:<port>/CPACache/refresh?mode=full

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 06, 2014 at 06:37 AM

    HI Karthi,

    As per my understanding i have noticed that you have set your JMS channels with the start manually. Change them to automatic control and check the JMS channel are active in the ID.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi ,

      Check the central adapter engine cache status in Cache monitoring from RWB...its having green or red...if it is red check with basis team...

      Thanks,

      Naveen

      adapt.GIF (10.2 kB)