Skip to Content

Planned Independent Requirements are not transfered in APO

Dear friends,

I have an issue that I need to solve asap and it is related to planned independent requirements not transfered into APO.

The  integration models are active for material, plant, PIR, etc.

I,ve looked in application log (trx /sapapo/C3) to see if there are any errors, and there are not.

The initial planning strategy from ERP was customed, Z1 and it had no mapping in the APO. I think I need to create that in APO also.

But for testing purposes, I ve changed to standard.

The planning strategy from ERP is 40 and the one from APO is 20. (is it normal that after I reactivate the integration model for this material, the requirement stategy 20 is getting deleted and I have to put it manually ? )

Consumtion mode is 2 with 30 days back and forth.

Production storage location is 3200 - it has stock on it.

Does anybody have an idea regarding the issue ?

Thank you,


Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Aug 06, 2014 at 02:20 PM

    Hi Alex,

    I think that you have some master data issue.
    First be sure that you have just 1 integration model for each object. Check this with T.Code CFM5 on ECC side. Then check if your product is selected in the IM for PIR.

    Second thing is to check the CIF by using CFQ1 in ECC or /SAPAPO/CQ in APO. Personally I prefer APO to check the errors message.

    Third think, be sure that your PIR is created for active version 00 in ECC. Then check in the tab Items if you have Requirement type (should be VSF).

    Regards, MariusĀ 

    Add comment
    10|10000 characters needed characters exceeded


    • Hi Marius,

      Thanks for the solution.

      The issue discovered was that we had in ERP Z customed planning strategies. They were not created in APO. So we've mapped them in APO and now the Planned Indipendent Requirements are transported.

      O zi buna,

      Alex