Skip to Content
0
Former Member
Aug 04, 2014 at 11:30 AM

Limitation for Migration tool with PI7.10 SPS04

39 Views

Hello Expert,

We are in the process of migrating the existing interface from SAP PI7.10 SPS04 to PO7.4 SPS05. It seems we have limitation for SAP PI7.10 to use migration tool as per the link http://scn.sap.com/thread/3564721.

When I ask our support team the below response received from them

Quote:

I checked for the SAP note#0001947444 mentioned. It’s asking to update the SAP XI Tools from current version of 7.10.4.0 to either 7.10.7.35 or 7.10.16.9 . In case it needs to be updated to 7.10.7.35 it depends on other AS JAVA /XI Component as well. So those also needs to be updated. If I remember correctly SAP always recommends for the duel stack systems to update the ABAP & JAVA Stacks together. So SAP PI System needs to be updated for the SPS 07 or SPS 16 from the current level of SPS04. This is the safest way to update the system.

Unquote:

Appreciate your best possible way how can we make migration tool working in PI7.10 SPS04?

Thanks,

Dhill