Skip to Content
avatar image
Former Member

ignoreRecordsetName not working in Sender JMS channel- PI 7.1

Hello All,

In Sender JMS content conversion I have used xml.ignoreRecordsetName=true

                                                                                   ignoreRecordsetName=TRUE

But still I am getting "Recordset" in the XML due to which message mapping is getting failed.

Can you please tell me what is the correct syntax for this parameter in JMS channel

Regards,

Moorthy

JMS.png (32.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jul 30, 2014 at 03:53 PM

    Hi


    ignorerecordset  parameter dont support  using the message transform bean.

    Add comment
    10|10000 characters needed characters exceeded