Skip to Content

Profit Center in F-90 transaction code

Hi,

While executing F-90, the Profit Center field is grey out. I need to populate the same field, so that I can make fill the same.

As we are working in Profit center accounting. It is mandatory to fill the same

Regards,

Vinayak

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 28, 2014 at 09:44 AM

    Hi ,

    If you want to enter in vendor line then then you do not need profit centre and Profit centre in asset line then It should come from Cost centre of asset .

    Many Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 28, 2014 at 09:45 AM

    Hi,

    the profit-center is populated from the asset master data CO account assignment abject. This CO object usually contains a profit-center.

    If you are using NewGL with "inheritance" set in the document split settings, the profit-center is inherited to all line items (vendor recon. account).

    Thus the document is complete from a profit-center point of view, even if you don't enter a profit-center in F-90.

    BR Christian

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 28, 2014 at 11:58 AM

    Hi

    Also make sure that you have cost center allowed as additional account assignment object. The config path for the same is as under:

    IMG->Asset Accounting->Integration with GL accounting->Additional account assignment object->Specify account assignment types for account assignment objects

    Check this for your company codes.

    Thanks & Regards


    Sanil Bhandari

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.