Skip to Content
author's profile photo Former Member
Former Member

BO 4.1 SP4 BI Launch Pad not displaying information IE

Hi All,

We upgraded our system to 4.1 SP4, and we have some users that are unable to see anything through the launch pad using any IE, other users are able to do so. The thing is that I've tried several things with IE (I've changed settings to allow everything, secure sites, cookies, etc), upgraded Java version to the last one, but they are still unable to see anything. Another tip is that if they click anything on the page (like under Documents, click on Folders or Categories, but nothing happens).

Could you please assist me on this since I've installed this on a Client and this is not working now 😔

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2014 at 07:19 PM

    Hi,

    Are you able to see with other browsers like Mozilla and Chrome?

    When you say "unable to see anything" means you are able to login to launch pad but not able to see the contents. Is that correct?

    Arun

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.