Skip to Content
0
Jul 25, 2014 at 06:46 PM

VS 2010 and .NET 3.5 Crystal Reports?

86 Views

I finished loading VS 2010 and have a requirement to have a program run with Crystal Reports, but not to force loading dotNET 4.0 on the client machine. I loaded the latest Crystal Reports that VS 2010 pointed me to, and it seems it requires dotNET 4.0. Is there a version that only requires 3.5?