Skip to Content
author's profile photo Former Member
Former Member

TREX Indexing Problem - Urgent

Hi,

I am trying to index contents of a folder under Documents. I created index. When i look at index monitor it is not able to index some of the files from that folder.

When i look at display queue entries under TREX monitor => it says "Unknown Hostname" Return code 8002. Preperation Failed under document status .

From some of the topics in this forum i came to know that i have to specify host name under URL Generator Service.

I saw that there was host specified with

http://<%hostname%>. So i thought it should work. I tried editing this value and give the host name.

For example my portal address is

http://portal.company.com:50000

so i gave the address

http://portal in my host parameters.

This is still not working. Should i change the parameter to something else??

Please help me with this.

I will reward points right away.

Thanks,

Kiran.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Dec 06, 2005 at 08:50 PM

    Hi Kiran,

    if your portal address is "http://portal.company.com:50000", set exactly this complete address as the host entry within the URL generator.

    Hope it helps

    Detlev

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.