Skip to Content
author's profile photo Former Member
Former Member

Inbound Queue issue

Hi,

We are facing the inbound queue issue where it is showing required HU is not found.

Please let me know if you anyone has faced similar issue.

Thanks

Untitled.png (45.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 24, 2014 at 10:58 AM

    Hi Loga

    Have you checked HU number range consistency? Internal number range of ECC should be created as external number range in EWM to accept HU.

    Inbound queue is for auto creation of HU WTs. Check if you are processing inbound delivery/HU in any other screens causing HU block.

    Bets Regards

    Phani

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 24, 2014 at 12:02 PM


    Hi Loga,

    in the message above th HU GUID is mentioned. Did you check in table /SCWM/HUHDRif the HU exists?

    Regards,

    Christian

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.