Skip to Content
avatar image
Former Member

SWPM - GUI not started

Hi,

The SAP “SWPM” installation GUI is not getting started with the following message,

“guiengine: No GUI server connected; waiting for a connection on host bhitdms01, port 21212 to continue with the installation“

However, output of “xclock” is fine.

OS : SUSE Linux Enterprise Server 11

Thanks, Ganesh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 24, 2014 at 04:46 AM

    For Testing, I will say you should also try to ue VNC/XManager in place of humming bird.

    Best Regards

    Ashish

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 23, 2014 at 05:19 PM

    Hi Ganesh,

    Anything else are you getting.. any logs or error ?

    Divyanshu

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 23, 2014 at 05:16 PM

    Hi Ganesh

    I thing you have to start the SAPGUI from windows OS system to connect the linux server host,

    check with SAP Note

    1928401 - Not able to launch SAPinst GUI


    1680045 - Release Note for Software Provisioning Manager 1.0 SP06

    BR

    SS

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 28, 2016 at 09:39 AM

    Hi all, Recently I have faced same issue during DAA installation in AS Java system in windows OS.


    Solution :

    1. Change JAVA_HOME environment variable to D:\usr\sap\<SID>\J00\exe\sapjvm_6

    2. Check SAPINST_JRE_HOME environment variable is present or not, if already present then delete this.

    3. Check environment variable PATH and if there is any JRE path added then delete only this path and add JAVA_HOME variables value.(D:\usr\sap\<SID>\J00\exe\sapjvm_6).

    >>>sample value of PATH= C:\Program Files\EMC NetWorker\nsr\bin;C:\Windows\system32;C:\Windows\System32\Wbem;C:\Windows\System32\Windows System Resource Manager\bin;C:\Windows\System32\WindowsPowerShell\v1.0;C:\Program Files\Microsoft Network Monitor 3;C:\CoreUtil\MTResKit;C:\Program Files\SysInternals Suite;C:\Program Files\7-zip;C:\Program Files\System Center Operations Manager 2007\;C:\Program Files (x86)\Microsoft SQL Server\100\Tools\Binn\;C:\Program Files\Microsoft SQL Server\100\Tools\Binn\;C:\Program Files\Microsoft SQL Server\100\DTS\Binn\;%JAVA_HOME%\bin;C:\Program Files (x86)\Microsoft SQL Server\100\Tools\Binn\VSShell\Common7\IDE\;C:\Program Files (x86)\Microsoft Visual Studio 9.0\Common7\IDE\PrivateAssemblies\;C:\Program Files (x86)\Microsoft SQL Server\100\DTS\Binn\;D:\Program Files\BMC Software\Control-M Agent\Default\exe;C:\Program Files (x86)\Windows Imaging\;D:\usr\sap\DP1\J00\exe\sapjvm_6

    ***Bold portion need to add.***

    After changing variables also clear tmp folder(open run-->type %TMP% -->select all and delete)

    Best of Luck. This will surely work. 😊 😊 😊

    Add comment
    10|10000 characters needed characters exceeded