Skip to Content
author's profile photo Former Member
Former Member

AES Customs

Hello,

in the communication with the ATLAS System, we can not import the incoming idoc. We use the message M0940 and get following note:

Do anybody know the problem?

Thanks for help.

Regards,

Jörg

Idoc.png (19.0 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jul 22, 2014 at 09:05 AM

    Hi Jörg,

    Is this the first time with that message, or has it been working ok up until now?

    The error suggests that no Function Module has been selected for processing the iDoc. In Transaction WE20, please make sure that there is an entry for handling the inbound Message Type (for example, /SAPSLL/CUS_INBOUND) that is associated with the GTS Message (for example I2400). The WE20 entry should have Process Code /SAPSLL/CCEI, which is linked to Function Module /SAPSLL/IDOC_INPUT_CCECUS.

    If the ATLAS messages have been working previously, then perhaps this is the first time that you received an error report instead of a normal response? In that case, make sure to check that the set-up is correct for Messages I2430 and I2440 - although all of them should have the same Message Type /SAPSLL/CUS_INBOUND. You can check those settings in configuration:

    • Customs Management
    • > Kommunikationsprozesse
    • >> Nachrichten für Kommunikationsprozesse definieren

    Good luck with the analysis!

    Regards,

    Dave

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2014 at 12:42 PM

    Hi Jorg,

    What can be a fast diagnostic tool for you - debug the idoc inbound processing with transaction WE19. From the screenshot it looks like a QA enviroment, so no production data in danger..

    I know people hate the advice 'just debug it to find out' 😊 .. but its a very fast option,if get an experienced ABAPer to sit with you, the root cause might be revealed almost instantly...

    Regards,

    Branislav

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.