Skip to Content
author's profile photo Former Member
Former Member

BOBJ WEBI XI 3.1 SP 6 Report hangs randomly

We upgraded the BOBJ XI 3.1 SP3 to SP6. We're now noticing that the WEBI reports are hanging randomly. It doesn't trigger any DIA session in BW backend. It looks like connection issue between BOBJ and BI. If I close the report and refresh it again, it runs fine. It is happening very randomly and there are enough DIA processes available in BW. We're currently on BW 7.0 ENHP1 SP 08.

Has anyone faced this issue? Is there any way we can perform the connection trace between BOBJ and BW?

Thanks,

Milind

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2014 at 02:18 PM

    Milind,

    First, SP6 is not an option. Please upgrade to 6.3 or SP7. because it contains several problems with calculation engine and merge dimension.

    maybe your problem is fixed after updrade

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.