Skip to Content

Sales District is displaying in chinese only ion development server

Dear,

Sales District in customer master(XD01) is appearing in Chinese
character in development system. I have checked in the other environment i.e.
QAS /PRD there it is appearing in English character.

Request you to let me know the solution for this.

Thank you in advance.

Regards,

Shabs

Untitled.png (85.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jul 21, 2014 at 12:02 PM

    Use T-Code SE63.

    In SE63, in command field type DTEL (for Data Element) and press enter.

    Now enter your data element (check your data element for translation) with source and target language.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 22, 2014 at 06:15 AM

    Check for any non imported translation requests, as an alternative : Transport the main object (R3TR), every translation will be carried with.

    Did you actually input a chinese text in english translation (trying to trick the system ?)

    Regards,

    Raymond

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.