Skip to Content
author's profile photo Former Member
Former Member

MIME Objects not loaded, Script files from UR not provided to client

We observe diverse JavaScript Errors and missing MIME-Objects on our Clients when trying to start the Application.

We disabled compression for ICF-Service and for the Controllers, disabled HTTP/1.1. - no success.

We followed Hint 715598 and disabled GZIP-Compression for the whole System but the problems occur further.

Has anybody expierienced same behaviours? Is the problem to fix on client side or at WebAs? And of course how to fix ?????

We are on WebAS 6.40 SP 13.

Client-Browser: IE 5.5 SP2 and IE 6.0 SP1

Desparately,

Sebastian

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Dec 06, 2005 at 03:43 PM

    Which application are you talking about?

    Just any standard test app, or a custom developed one?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.