Skip to Content
avatar image
Former Member

CIM Client generation settings

Hello!!

Does anyone know what User parameter settings i need to specify in CIM Client Generation Settings in Visual Administrator? I need to specify JCO connections in the WD Content Administrator and wanted to define the association between the logical system names used in model declaration and the actual SAP system.

Thanks,

Siva.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Dec 06, 2005 at 08:07 AM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 06, 2005 at 08:12 AM

    Hi Siva,

    In CIM Client Generation Settings-> user parameters settings you need to give username and password information of your system on which SLD is running. If you are using same WAS server for SLD then you can specify username and password of your WAS server.

    This user should have LcrinstanceWriterNR security role.

    If you use Administrator username then it will work.

    Regards,

    Bhavik

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Siva,

      We need to give permissions in Visual Administrator. These permissions enable us to create JCO connections in SLD, Start SLD server etc.

      In the above screen we have to give permission to all the domain with “lcr” and “Webdynpro “

      host: localhost

      port:50000

      For user parameter settings give the administrator username and password for WAS server

      hope this helps you

      Regards

      Rohit

  • avatar image
    Former Member
    Dec 06, 2005 at 11:13 PM

    Hi again!!

    I specified the user parameter settings as suggested (administrator and password for WAS server) but my test connection fails.

    I'm also unable to log on to the sld using the same userid and password. Any ideas what could be wrong?

    Thanks,

    Siva

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Siva,

      There are two possibilities.

      1. Your SLD is not configured properly.

      2. Check to which group administrator user assigned.

      It should be assigned to administrator group by default. But, because of some changes it is unassigned from tht group then re-assign it.

      Regards,

      Bhavik