Skip to Content
author's profile photo Former Member
Former Member

Failed to Instantiate Data Source.

Hi Experts,

I saw a similar thread with this issue, but the discussion was locked so I created another one.

One of our users was encountering this error.

We have 2 queries to be used for a dashboard

According to him:

1. When he tried to edit the initial view of the query in the current dashboard, he gets the attached error for both queries. However, another user was able to run one of the queries

2. Then he tried to create a new dashboard and added two data sources one for each query. When he tried the edit initial view, he again gets the same error as above. The error log is also attached for your reference.

When he tries to ran the the BeX queries in Analysis,edition for MS Excel and BeX Analyzer and they are running fine.

Would greatly appreciate if someone can give suggestion on how to resolve this issue.

I've attached the error and error log

Kind Regards,

Mark

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 18, 2014 at 10:10 PM

    Hello Mark,

    Would you please check this note http://service.sap.com/sap/support/notes/1773751 there are some basic checks and hints in the log files (per the note) to help troubleshoot

    Tammy

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.