Skip to Content
author's profile photo Former Member
Former Member

Splits assigned in orders disappeared after saving the order.

Hello Experts,

we are facing issue that when we are assigning splits in maintenance order (With/without dispatch check box) system allows but when we save the order and check back the splits got disappeared.

This is happening from both CM25 and IW32 transaction and interestingly only for certain persons of work centre.

We have checked the person settings and compared with the other persons to whom we can assign the splits but everything is identical.

Please guide me for some specifics on this.

Thanks in advance.

Regards

Naveen Chawla

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 18, 2014 at 02:43 AM

    Hello Experts,

    Should I raise this as OSS for SAP?

    Regards

    Naveen

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 18, 2014 at 06:20 AM

    Naveen Chawla

    Do you get any error messages or short-dumps?

    If so, can you please post the details.

    Also have a look at this OSS Note: http://service.sap.com/sap/support/notes/1031897

    PeteA

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 21, 2014 at 06:54 AM

    Hi Naveen

    I had a similar issue which was caused by some programming error in MRS. No matter whether you are using MRS or not, check whether the following notes are applicable or not:

    1731512 - MRS / PM Split Integration not working (This note refers to the following three notes):

    • 1108105 - IW32: Empty line appears in requirement assigment tab
    • 1298656 - Detailed workforce planning data not saved correctly
    • 1360307 - Dump due to split deletion

    Otherwise, as Pete Atkin noted you can always write to OSS.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.