Skip to Content
author's profile photo Former Member
Former Member

SAP BODS 4.0 client Installation

Hi,

I have installed SAP BODS4.0 in one of our server ( 6 months back). And I have installed SAP BODS client in my local system(Win 7 OS). BODS client and server was working fine. Last week I have formatted my local system and installed BODS client once again. I have updated my oracle TNS files, created ODBC connection, updated system host files.

Now When I am opening BODS in my local system BODS 1st screen is opening but after selecting any repository , the BODS is not

opening(designer automatically closing and didn't get any error). But SAP BODS is working fine in the server.

I think I have missed something. Can anyone help me about this.

Thanks ,

Kaushik

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 17, 2014 at 03:51 PM

    Where's your DB? In local machine?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.