Skip to Content
0
Former Member
Jul 16, 2014 at 12:41 PM

Consolidation package doesnt work, monitor works perfectly fine.

27 Views

Hello All,

I am facing a very weird problem. I have setup the consolidation and ownership models with all the structure configured and all the equity/intercompany elims configured. When I trigger the consolidations from Consolidation monitor, it works perfectly fine but when I trigger it from the data manager package, it doesnt do anything. I have not changed the script logic for consolidations. (FX works fine).

I staged some data for intercompany elims and tried to run the package but it didnt eliminate the balances. Then I ran the consolidation monitor, the monitor eliminates the balances and we see the expected results. From BW, we see that the package is triggering the LEGAL_CONSOLIDATION process chain but it doesnt process any records.

(Version is the category dimension)

*RUN_PROGRAM CONSOLIDATION

VERSION = %VERSION_SET%

GROUP = %SCOPE_SET%

TID_RA = %TIME_SET%

*ENDRUN_PROGRAM

Any suggestions on what could be wrong, how can I debug it? Thanks a lot in advance.

Mandar.