Skip to Content

Infocube data upload

Hi All,

Can someone pls let me know the reason for the below problem.

When I try to load data from a flatfile source to an infocube, the data is getting uploaded successfully into PSA where as it doesn't get loaded into an infocube.

When I check the step-by-step analysis, all the steps are green except the step "processing successfully finished".

Thanks in Advance

Abdul Moghani

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2005 at 02:53 PM

    Hi Abdul,

    could it be that in your Infopack "only PSA" is checked ?

    /manfred

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 05, 2005 at 02:53 PM

    Hi Abdul,

    I guess you might have a short dump in your system for that load. Check out st22 to get the details. Additionally check sm21.

    regards

    Siggi

    PS: check out /people/siegfried.szameitat/blog/2005/07/28/data-load-errors--basic-checks

    Message was edited by: Siegfried Szameitat

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Mohammed Abdul Moghani Abul Barkaat

      if data is there in the psa, try to load data from psa into the infocube.

      and

      check whether the update rules are correct, as once i got the same error and when i checked for update rules the characteristic were not correctly mapped so please check that also.

  • author's profile photo Former Member
    Former Member
    Posted on Dec 08, 2005 at 05:48 AM

    Hi Abdul,

    Goto the monitor of the request and click the "process manually" button to move the PSA to the cube. In case it still does not appear in the manage of the cube then check the "data target" tab of the infopackage whether the cube is elected or not.

    If everythibng is fine then check whether the update rules are fine.

    The last check would be to "simulate and debug".

    Bye

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Dec 08, 2005 at 11:40 AM

    Hi,

    First check in Infopackage-> Processing tab-> whether it is checked only PSA or PSA to Datatarget,if it is PSA only then you need to load data from PSA to Cube manually.And check in (Cube)Manage how may records are added.And see whether job is still running or not in SM37/SM50.And if and dumps check it in st22

    Thanks

    Surendra

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.