Skip to Content
avatar image
Former Member

About Notifications

Hi,

I have an Android device (Samsung SIII-mini), that was stolen and I tried to delete it remotely, from Afaria portal.

However, a message alert is showed, every time that I tried to delete it.

And I checked at the server log and it showed me this message:

"API0000: Fatal Exception: No connection could be made because the target machine actively refused it 172.20.0.52:8085"

Anyone can help me to understand this message? And which steps could fiz this issue?

Thanks.

Carlos Macedo.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 04, 2015 at 02:06 PM

    Andre,

    I wanted to check in and see if you ever did get an answer on this issue?  This looks like an issue with the device not reporting an external addressable IP, so it could not be reached outbound.  If you need further clarification, please let me know.

    Tracy Barkley

    Sr. Technical Support Engineer

    SAP Active Global support.

    Add comment
    10|10000 characters needed characters exceeded