Skip to Content
author's profile photo Former Member
Former Member

CA Wily Introscope was not found in LMDB

Hello

When I setup solution manager 7.1 SP11 ,In Basic Configuration step Configure Automatically, the automatic activity Create Self-Monitoring Scenario is not able to find the Wily Introscope technical system. As note 1820491 ,one error has occoured. Please check the following for detail .

ERROR

As note 1820491

I have perform the following steps manually successfully

  • In Landscape Browser UI, open the LMDB Administration - Expert UI
  • In the Expert UI, delete following Class Name:
    • CIM Class Name: SAP_IPSERVICEPORT and CIM Refernce String: WLY
  • Repeat the same for other CIM Classes like SAP_HTTPSERVICEPORT in case they are displayed in the warning of step Configure Wily Introscope
  • Return to Basic Configuration step Configure CA Wily Introscope and use Edit and Save buttons

But when I perform the following step, one error has occurred:

When save , one error has occurred:

TCODE : SLG1

Technical System not found

The technical system 'WLY~IS_EM' was not found in the landscape, but the authorization check is posi

tive. [CX_DIAGST_RETRIEVE_EXCEPTION]

How to create the WLY IS_EM technical system ?

Can who help me to solve this ?

Thanks

LEO LEE

1.JPG (40.5 kB)
2.JPG (26.6 kB)
3.JPG (19.9 kB)
4.JPG (19.2 kB)
5.JPG (15.1 kB)
6.JPG (40.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 15, 2014 at 08:43 AM

    Hi All

    The problem has been solved. Actually the WILY has stored in the LMDB technical system ,just can not been search and list from Landscape browser.After Edit some attribute of the WILY in LMDB ,then it can been found in the Landscape browser, and the basic configuration go on .

    BR

    Leo

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 09, 2014 at 08:24 AM

    At this moment i've exact the same issue, with the same error messages...

    Help would be much appreciated!

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 09, 2014 at 08:27 AM

    Hi Leo,

    Have you installed Wily Introscope Enterprise Manager. If not do the installation and update the configuration details in the basic configuration step. Follow the below link to install

    https://websmp202.sap-ag.de/~sapidb/011000358700000799762013E/SAPISDOC915_0.pdf

    Thanks,

    Karthik

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 18, 2015 at 12:05 PM

    correct answer

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.