Skip to Content
avatar image
Former Member

Issue in Geo map content

Hi,

I am facing an issue in geo map content with TM 9.1 where when I select show  map in transportation cockpit I get a dump-

ERROR: Error in HTML_ISLAND "VISBIZ_ISLAND" of view "FPM_VISBIZ_UIBB.V_VISBIZ": To use a UI element of type HTML_ISLAND, the application must be executed in the "Standards" browser mode (termination: RABAX_STATE).

I have already done the below enclosed config-

a) Map product ID-HERE_NORMAL

b) Map server- http://1.maps.nlp.nokia.com/maptile/2.1/maptile/newest/normal.day/{LOD}/{X}/{Y}/256/png?token=OvJJVLXUQZGWHmYf1HZCFg&app_id=TSCNwGZFblBU5DnJLAH8

c) Map layer stack ID-HERE

d) MAP product assignment- here MAP LAYER NAME-BASE and MAP PRODUCT ID-HERE_NORMAL

e) Application-TM_TNC

f) MAP LAYER STACK assignment- Here there are 2 values speciifed a) Default  b) HERE which is marked as default

Aalso for point b, for MAP PRODUCT ID-HERE_NORMAL when I clicked on test server entry for the URL enclosed ,I have attached the jpg also where its showing blank.

http://1.maps.nlp.nokia.com/maptile/2.1/maptile/newest/normal.day/{LOD}/{X}/{Y}/256/png?token=OvJJVLXUQZGWHmYf1HZCFg&app_id=TSCNwGZFblBU5DnJLAH8

Can you tell me how to resolve the issue

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jul 07, 2014 at 05:38 AM

    Hello,

    the issue is related to the browser version and runtime setting. The browser must be set to execute the application in standard mode and not quirks (with F12 you can open the browser settings and see in which mode the application is executed).

    Check your browser.

    Marcus

    Add comment
    10|10000 characters needed characters exceeded