Skip to Content
0
Former Member
Jul 04, 2014 at 03:11 PM

Error while loading the transaction data ..

30 Views

Hello Expert

I need your help in resolving this error, I have encountered this below error while uploading transaction data from the cube 0PP_C14 even though my transformation file is giving the accepted record

/CPMB/MODIFY completed in 0 seconds

/CPMB/INFOPROVIDER_CONVERT completed in 0 seconds

/CPMB/CLEAR completed in 0 seconds

[Selection]

--------------------------------------------------------------

InforProvide = 0PP_C14

SELECTION = <?xml version="1.0" encoding="utf-16"?><Selections xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><Selection Type="Selection"><Attribute><ID>0EXTMATLGRP</ID><Operator>1</Operator><LowValue>NAFS-DESIGNER

</LowValue><HighValue /></Attribute><Attribute><ID>0EXTMATLGRP</ID><Operator>1</Operator><LowValue>NAFS-PLANK

</LowValue><HighValue /></Attribute><Attribute><ID>0EXTMATLGRP</ID><Operator>1</Operator><LowValue>NAFS-HALF-WIDTH

</LowValue><HighValue /></Attribute><Attribute><ID>0EXTMATLGRP</ID><Operator>1</Operator><LowValue>NAFS-NON-STD-WIDTH

</LowValue><HighValue /></Attribute><Attribute><ID>0EXTMATLGRP</ID><Operator>1</Operator><LowValue>NAFS-RECESS

</LowValue><HighValue /></Attribute><Attribute><ID>0EXTMATLGRP</ID><Operator>1</Operator><LowValue>NAFS-STD-WIDTH

</LowValue><HighValue /></Attribute><Attribute><ID>0BASE_UOM</ID><Operator>1</Operator><LowValue>4FT</LowValue><HighValue /></Attribute><Attribute><ID>0PLANT__0SALESORG</ID><Operator>1</Operator><LowValue>SILD</LowValue><HighValue /></Attribute><Attribute><ID>0PLANT__0SALESORG</ID><Operator>1</Operator><LowValue>SILE</LowValue><HighValue /></Attribute></Selection><Selection Type="FieldList"><FieldID>0EXTMATLGRP</FieldID><FieldID>0FISCPER</FieldID><FieldID>0PLANT</FieldID><FieldID>0PLANT__0SALESORG</FieldID></Selection></Selections>

TRANSFORMATION = \ROOT\WEBFOLDERS\SIL\MIS\DATAMANAGER\TRANSFORMATIONFILES\COST SHEET\0PP_C14_FOR_DOMESTICS_EXPORT.xls

TARGETMODE = Yes

RUNLOGIC = No

CHECKLCK = No

[Message]

--------------------------------------------------------------

Task name CONVERT:

No 1 Round:

An exception with the type CX_ST_MATCH_TYPE occurred, but was neither handled locally, nor declared in a RAISING clause

System expected a value for the type g

model: MIS. Package status: ERROR

Any one has the solution of it ..?