Skip to Content
author's profile photo Former Member
Former Member

problem to install a cube

Hi Guys,

I'm trying to install a Cube from the nbusiness content and the next error is raised : Higher-level of 0RPM_OLGUID__0SOURSYSTEM for infoobject 0RPM_OLGUID_0COORDER is not contained.

Thanks,

I.

Add a comment
10|10000 characters needed characters exceeded

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2005 at 10:36 PM

    and which cube ur trying to install dear?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2005 at 10:46 PM

    Hi Sriram,

    The cube is the 0RPM_C03. Please I need to finish this asap.

    I can send you by email the details of my issue. if you like.

    Thanks,

    I.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2005 at 10:51 PM

    no yet

    Add a comment
    10|10000 characters needed characters exceeded

    • Ivan,

      What are the settings on Collection methods you are using ?

      Also when you try to activate , please look through the detail to see if any infoobjects are not marked.

      What you can do is drag the ICube in objects before and after and then install or copy option for all objects.

      But in case of the objects concerned , have you made any changes to the BW standard Objects ?

      Arun

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2005 at 10:54 PM

    Hi Ivan;

    The best way to install the BC cube is..first find out what are the componenets the cube has like InfoObjects, transfer rules, update rules..go to RSA1>transport connection> under the grouping you will have 5 options where you will decide before, after, only necessary or before and after components. If you will not be using the content queries then do only 'In dataflow before' option. It will help you to reduce the chances of getting errors.

    In your case, I don't know which cube you are trying to install it seems like you are missing some dependencies for infoObject '0RPM_OLGUID_0COORDER'. So, What I would do it before the installation of the cube, just install for that specific InfoObject and install the cube later.

    Hope this helps you.

    Buddhi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 02, 2005 at 09:26 PM

    Hi Guys,

    Now I understand the problem. The infoobject 0RPM_OLGUID has a navegational attribute the infoobject 0COORDER and this infoobject has a compounding the infoobject 0SOURSYSTEM. So, the system asked to add as navegational attribute the 0SOURSYSTEM because of 0COORDER and then when I try to install the cube 0RPM_C03 the next error is raised:

    Higher-level of 0RPM_OLGUID__0SOURSYSTEM for infoobject 0RPM_OLGUID_0COORDER is not contained.

    Any Help to fix it?

    I.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Ivan;

      In your case; before you install the cube please install the InfoObject 0SOURSYSTEM and 0COORDER seperate then you should be able to install the cube fine. Like I said earlier..you need to really understand what are the InfoObjects and other structures you have in the cube before you do the installation. If there are situation like this attributes..,navigational, and compounding issues..find out if they are already installed into the system or not. If not..; do that part first. or on the right hand pannel ..expand the hierarchy and make sure you checked them components you need correctly.

      You should be fine after that.

      Hope this will sove your problems.

      Buddhi R.

  • author's profile photo Former Member
    Former Member
    Posted on Dec 03, 2005 at 03:26 PM

    Hi Buddhi,

    Just one consideration, the infoobject 0soursystem and 0coorder are already installed, but the 0coorder was changed adding as a compounding the infoobject 0soursystem. I can't change it because it is using in other Z infocubes

    Do i have any other chance?

    I.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.