Skip to Content
0

SAP HANA 20 Express edition - Issues to start WebIDE

Jan 22, 2017 at 08:36 PM

207

avatar image

I installed HXE on a VM on my lenovo company windows 10 notebook,

I have no issues to connect the HXE (on the VM) via Hana Studio,

and http://hxehost:8090 is also successful

but I can't start WebIDE on my windows browser using https://hxehost:39030

I got the error "Dies ist keine sichere Verbindung.."

What is my fault?

Thanks a lot.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Morten Wittrock
Jan 22, 2017 at 10:08 PM
1

Hi Clemens

This means that your browser doesn't trust the certificate, but it probably has an option to proceed anyway. In Chrome it's: ADVANCED -> Proceed to hxehost (unsafe).

Regards,

Morten

Show 2 Share
10 |10000 characters needed characters left characters exceeded

I'm currently facing the same issue and i already tried doing this. When I proceed (unsafe) there is only a blank page and its 'loading' all time. May I kindly ask you for some advice/hint where the root-cause might be?

0

Have you set the VM IP address/host name in the host machine "hosts" file (ex: C:\Windows\System32\drivers\etc\hosts)?

0
Clemens Bischof
Jan 23, 2017 at 10:03 AM
0

Hi Julian,

the hint of Morten works for me

I was able to connect to the webIDE

did you check if the apps on hxehost are running

login on VM

and type

xs apps | grep webide

webide started 1/1 ....https://hxehost:53075

should be listed

BR CLemens

Share
10 |10000 characters needed characters left characters exceeded