Skip to Content

Fiori Launchpad: Catalog/Tile labels missing in copied client

Hello, we've setup Fiori for PPM and it worked like a charm. However, after creating a new client on the system using the client copy feature (client 100 was created as a copy of client 010), one of the catalog and its tiles in the Fiori launchpad of the new client are displayed without the respective label. Of course the respective PFCG roles have been assigned to the users in client 100 as well and it still works fine in client 010. Other catalogs work fine. The labels for both the catalog and the tiles are missing in either language DE and EN. It works fine on client 010 but labels are missing on client 100. I've deleted the UI2 cache, applied the newest notes for this, however, it still doesn't work. Thanks for any helpful input. Regards Wolfgang

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jun 27, 2014 at 02:38 AM

    Hi Wolfgang,

    Please upload screenshots of launchpad from 2 different clients.

    Regards, Masa

    SAP Customer Experience Group - CEG

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Wolfgang,

      >if you click on one of the tiles labeled "App Launcher - Dynamic", then the respective PPM app is started without any problem, so it has to be an issue with fetching the labels.


      It is strange.

      Please share UI addon version and SAPUI5 library version.


      Regards, Masa

      SAP Customer Experience Group - CEG

      Message was edited by: Masayuki Sekihara

  • avatar image
    Former Member
    Jun 27, 2014 at 06:43 AM

    Before hitting the Launchpad on your browser, hit F12. In Chrome you would choose the console tab and then attempt to logon to the Launchpad. It should give you errors in red. If you see any, please post them.

    Add comment
    10|10000 characters needed characters exceeded