Skip to Content
author's profile photo Former Member
Former Member

Infopackage Language Selection

Hello

We have a number of infoobjects that have the langauge field in the datasource with selection ticked on.

Example: 0PROFIT_CTR_TEXT

However in our infopackage the language characteristic is not available as a selection.

Regards

M

Could someone please advise how to resolve this issue.

Regards

mark

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2005 at 08:47 AM

    Hi dear,

    look in OSS Note 324684 'Selections for language and time-dependence'...

    "If a field of a DataSource - typically with field name 'LANGU' or 'SPRAS' - is assigned to InfoObject '0langu', the field is not provided in the selection fields although the field actually can be selected. In this case, all languages of the language vector active in the BW System are requested by the source system but the language selection cannot be defined in the Scheduler.

    A precondition is that the language field of the DataSource in the source system is maintained as selection field. This setting is done in Transaction RSA6 (or RSO2 for customer developments)."

    Hope now is clearer...

    Bye,

    Roberto

    ...please don't forget to reward the answers...it's THE way to say thanks here!

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2005 at 08:53 AM

    Hi Mark,

    If your concern is about the warning when you are executing the "text load" infopackage and if you are loading the text for a single language then assign the language code as constant in the transfer rules.

    Bye

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2005 at 10:46 AM

    Thank you both for your response.

    Your responses were very helpful and just the information I was after.

    Regards

    M

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.