Skip to Content
0
Former Member
Jun 19, 2014 at 06:48 PM

Installation of Microsoft Visual C++ 2010 Redistributable Package (x86) appears to have failed

1173 Views

When installing the PowerDesigner client we receive the message below that a Microsoft Visual C++ package is required. When we select INSTALL, the operation fails due to a higher version already being present on the machine. We continue with the installation and we do not encounter further errors. Can this C++ Redistributable install failure safely be ignored? (We would prefer not to remove a higher version of the Redistributable in order to install an earlier version for PowerDesigner.)

"Sybase PowerDesigner 16.5 requires the following items to be installed on your computer. Click Install to begin installing these requirements."

Status Requirement

Pending Microsoft Visual C++ 2010 Redistributable Package (x86)

*****************************************************************************************************************************************************************

"The installation of Microsoft Visual C++ 2010 Redistributable Package (x86) appears to have failed. Do you want to continue the installation?"

*****************************************************************************************************************************************************************

Viewing the Microsoft install log:

Installation Blockers:

"A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine."