Skip to Content
avatar image
Former Member

SAP Fiori for CRM 7.0/CRM 7.02

Hi All,

We are planning to use SAP Fiori and Gateway as a Standalone Server and with CRM 7.0 and CRM 702 which is running since 3 years.

In the first box we will install Latest Netweaver with Addon of SAP Gateway, but we are confused with the Fiori part.

Question: Is Fiori supported by CRM 7.0 and CRM 7.0 EHP2?

2. Is there any backend component which has to be installed on CRM Server?

I have gone through the scn documents and still not clear.

Can anyone help me in clarifying my doubts?

Thanks,

Sharib

CRM.jpg (152.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jun 19, 2014 at 09:00 PM

    I recently installed Fiori for SAP ERP and from that I can confirm that Fiori contains two parts:

    one backend part and one frontend part.

    According to note1931218 - General Information: Fiori for CRM you need EHP3 for CRM 7.0 (SP-stack 04 to use latest SP (SP02) for Fiori).

    You can also find some release information in the following note:

    1959305 - Release Information Note: SAP Fiori transactional apps for SAP CRM 1.0

    If you go to http://service.sap.com/swdc choose "Browse our Download Catalog", you can choose "SAP Fiori" and then "SAP Fiori for Suite" in the main area of the browser.

    the backend part is the one called "FIORI CRM APPLICATIONS X2".

    the frontend part is called "UI FOR SAP CRM ENHANCE PACKAGE".

    That's about all I know about the Fiori for CRM and I'll hope you can continue from here.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 02, 2014 at 10:28 PM

    Hi Sharib,

    This is a late answer. But, yes, it is supported.  You can find the detailed information at the link below, including minimum requirements for the CRM backend. Hope this helps.

    SAP Fiori Apps for SAP CRM - SAP Fiori Apps for Lower Back-End Releases - SAP Library

    Best regards,
    Janet

    Add comment
    10|10000 characters needed characters exceeded