Skip to Content

Problems with DI Usertable Object in 2005A PL03 and PL04

Hi all...

Anyone else have trouble or success using SBO2005A PL03 or PL04 along with the Usertable object (Add remove, update records).

All my code with it worked fine in 2004A and 2005A PL02, but now nothing work... Fields are adding with undefined values, or worse; change exchange values (In code setting fieldA to "2" and fieldB to "3", but after add or update fieldA have value "3" and fieldB have value "2")...

One special thing I do is i wrap the SDK-object to it's more easy to work with. Trying now to revert to basic SDK code to see if it helps, but as I said everything worked smoothly before PL03 and PL04...

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 30, 2005 at 09:24 AM

    Testet some more... This is not due to the wrapper I made... so take extremly care of when going to PL04... If I'm correct it can ruin the data

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.