Skip to Content

Is Service Manager 4.1 compatible with SMP 2.3 or SMP 3.0 only is required

Hi All,

Service Manager 4.1 application is being released this quarter and it is certified on SMP 3.0.

Hence to use SM 4.1 do we need to upgrade our server also from SM 2.3 to SMP 3.0?

If we use SM4.1 on SMP 2.3  will it create any issue? Please clarify

Thanks and Regards

Neha Mahanty

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jun 13, 2014 at 03:03 PM

    SMP 3 is a Fresh install.

    Yes you would need to use SMP 3.0 for it as it has not been tested and some fetures could fail to load work on SMP 2.3

    Add comment
    10|10000 characters needed characters exceeded