Skip to Content
avatar image
Former Member

Fiori ERP Application X1 1.0, which addons should i install in frontend and backend?

Hi,

Im new in Fiori. Now i want to try implement Fiori ERP Application X1 1.0

From the download page there are several addons available for ERP Application X1 1.0

SAPK-100AGINUIX01EAP UIX01EAP 100

SAPK-100AGINUIX01HCM UIX01HCM 100

SAPK-100AGINUIX01TRV UIX01TRV 100

SAPK-200AGINIWBEP IW_BEP 200

SAPK-200BGINIWBEP IW_BEP 200

SAPK-600AGINGBAPP002 GBAPP002 600

SAPK-600AGINGBHCM002 GBHCM002 600

SAPK-600AGINGBHCM003 GBHCM003 600

SAPK-600AGINSRA001 SRA001 600

SAPK-600AGINSRA002 SRA002 600

SAPK-600AGINSRA003 SRA003 600

SAPK-600AGINSRA004 SRA004 600

SAPK-600AGINSRA006 SRA006 600

SAPK-600AGINSRA007 SRA007 600

SAPK-600AGINSRA008 SRA008 600

SAPK-600AGINSRA009 SRA009 600

SAPK-600AGINSRA010 SRA010 600

SAPK-600AGINSRA012 SRA012 600

SAPK-600AGINSRA013 SRA013 600

SAPK-600AGINSRA016 SRA016 600

SAPK-600AGINSRA017 SRA017 600

SAPK-600AGINSRA018 SRA018 600

SAPK-600AGINSRA019 SRA019 600

SAPK-600AGINSRA020 SRA020 600

SAPK-600AGINSRA021 SRA021 600

Our current system landscape :

backend server : ERP 6.0 EHP6, based on NW 7.31

frontend server : NW 7.40 (new installation)

I read several documentation in SAP help and came with this step :

1. I have to install UIX01EAP, UIX01HCM, and UIX01TRV in frontend server

2. I dont need to install IW_BEP in frontend server since it is already use NW 7.40

3. I have to install GBAPP002, GBHCM002, GBHCM003 and SRA001-21 in our ERP backend system

First question, can anybody confirm if i've done to correct step?

Second question, our ERP backend is still use NW 7.31. When i try to add GB* and SRA* addon using saint, it ask for IW_BEP. Does it meant that i also have to install Netweaver gateway in our ERP system?

thank you

Ksatria

Tags edited by: Michael Appleby

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jun 12, 2014 at 09:22 AM

    Hi Ksatria,

    Full gateway installation is NOT required on ERP but only IW_BEP is required on ERP.

    More Fiori apps are available. Please take a look SAP Fiori Apps - SAP Library.

    Regards, Mssa

    SAP Customer Experience Group - CEG

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Masayuki,

      We are using embedded Gateway deployment option for Fiori Apps.

      What is NW version required to use component UIX01EAP 100?

      Our Landscape version SAP NW7.02 SP 12.

      Thanks,

      Kiran.

  • avatar image
    Former Member
    Jan 26, 2016 at 08:40 PM

    Hi,

    You could deploy Fiori component in Server Backend 7:31? Which component you used?

    I'm trying to implement, but the component GBAPP002 600, following the link below, but was requested a update from SAP_ABA 7.31 to 7.40.

    Installation of Integration Components on Back-End Server - SAP Fiori principal apps for SAP ERP 1.0 - SAP Library

    Can you help me?

    Many thanks!

    Fabio Sato.

    Add comment
    10|10000 characters needed characters exceeded