Skip to Content
avatar image
Former Member

SPAU Transport throwing error

Hi There,

Recently we built a sandbox system with system copy of Production system and at same time we refreshed our development system with production system. Means both sandbox and development system are now the copy of production system.

After that we performed patching on sandbox system keeping in mind that we will use SPDD and SPAU adjustment in our actual landscape (DEV->QAS->PRD). After patching on Sandbox, we got both SPDD and SPAU transport.


And all these 4 systems are sharing the common transport directory and Sandbox system is not in same transport group (not in transport routes with actual landscape).


Now we started patching on DEV system and i maintained SPDD transport in SPAM queue with all the support packages.

After finishing patching SPDD objects are all in green. But when i imported SPAU transport it throw error in Generation of Programs and Screen.

So can you suggest what would be the cause and what action we can take? In spau, few objects are adjusted with this transport and few are not.

Regards,

Mohit

SPAU error.png (23.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jun 11, 2014 at 03:43 PM

    There is a mismatch between some programs and/or possible data dictionary objects.  If you are not familiar with the ABAP workbench, then you need to get a (local) programmer involved to look at the objects in question and investigate where those mismatches come from.  We can't do that by just looking at logs.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 12, 2014 at 07:45 AM

    Hi Mohit,

    Can you manually activate all the affected objects and check the results.

    It looks to be inconsistency with the version in the buffer vs database.

    Hope this helps.

    Regards,

    Deepak Kori

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Deepak and Susan,

      I have opened SAP message, waiting for there reply. Let's see what they reply.

      Regards,

      Mohit

  • Sep 29, 2015 at 06:46 AM

    Hi,

    Did you get a reply from SAP? We are facing a similar issue in our pre-production system upgrade along with SNOTE errors.

    Add comment
    10|10000 characters needed characters exceeded