Skip to Content
author's profile photo Former Member
Former Member

LDAP server gets disconnected everytime I exit the Tcode LDAP

Hi all SAP experts,

I have so far configured LDAP (T code LDAP) involving CUA server and connected to the MS Active directory. The issue I am facing is whenever I exit and re-enter the T code LDAP, I found the LDAP server in off position (red color status). I have to start it every time by choosing the LDAP server and clicking on Log On tab, use system user and finally start the LDAP server. I am using SAP Solution Manager 7.1 as the CUA/LDAP server.

I now need to execute the RSLDAPSYNC_USER ABAP report in SE38. I think that I need the LDAP server to be in ON (green color) status on permanent basis, else the user synchronization might not be correctly executed. The entries are all correct and LDAP server starts when I start it. I need to keep it in a state of continuous start status. RFC is also working fine and I have all relevant SAP notes. I am not doing the schema extension now as its irreversible and not favored by my client at the moment. Kindly advice me what I need to do here. I really need real time professional advice and help.

Cheers!!!

M. Nizam

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jun 10, 2014 at 05:50 AM

    Hi All,

    It seems that it is not supposed to be green all the time. It will connect when it is required to connect.

    Cheers!!!

    M. Nizam

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.