Skip to Content
avatar image
Former Member

Unable to log on to Secure Login Server - /slac

Hi,

I have a installed a new Java server and Secure Login Server for a proof of concept with SSO. I could administer it in using the Quick link /slac.

I then installed Secure Login Client on the server since I needed to test the functionallity. That made the /slac to stop working, it is now stuck at "Initializing..." without asking me for credentials and the only solution is to uninstall the client program and restart everything.

I can't find any log file telling me why nothing happens. Do you perhaps know where to look?

I have Win 2008R2 x64 with Oracle and NW 740 with 741/26 + dw37 and Have tried with NW SSO 2.0 SP2 and then upgraded it to SP3. The server is NOT connected to a domain, the authentication will be made by a SecureID server. I have not tried to connect to /slac using Another PC since the firewall is very strict.

Br Linus Hellsing

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jun 11, 2014 at 06:56 AM

    Hello,

    could you try the real url /webdynpro/resources/sap.com/securelogin.ui/Main instead of the short link?

    thanks

    best regards

    Alexander Gimbel

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Alexander,


      It worked! I don't know why I havent tested it but I did now and it worked perfect. Thank you!

      Br Linus Hellsing