Skip to Content

Error in Single Sign on configuration

Hi Experts, We are facing an issue in configuration of SSO. We have configured SSO using NW 7.4 and backend system as SRM 7.0 EHP2.

We got the error at the time of testing SSO. We have checked configuration thorugh the below path.


Login to NW as j2ee_admin and Choose the path

System Administration-->Support-->Application Integration and Session management --> Test and Configuration Tools. Selected Transaction and choose SRM system and gave Tcode where it asked for user Credentials. After give credentials, unable to open the GUI. please find the Image of the issue.

Can you please let us know what our issue was.

Thanks in Advance..

Regards,

Krishna.M

sso error.PNG (233.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jun 09, 2014 at 08:13 AM

    Have you checked with different user other than j2ee_admin ?

    //Venkat V

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.