Skip to Content
avatar image
Former Member

UI Grid won't appear via Browser

Hi there everybody,

We've severall AddOns in which we need to convert to 9.2 web version of our costumer. But we've stumbled into a problem in which grids won't appear in the windows where they are defined. The same grid works fine in the Desktop version.

Have any of you got the same problem? If so, what is the solution?

Thanks for the time :)

Add comment
10|10000 characters needed characters exceeded

  • Former Member

    Thank you for the repplies, i've already found the reason for the problem. It was the name on the extension provider and the namespace.

    Once again, thank you :)

  • Get RSS Feed

2 Answers

  • Jan 23, 2017 at 07:56 AM

    Hi Pedro,

    The Web Browser "version" does have some "limitations", e.g.: some events aren't triggered in the browser. Assuming you are talking about the regular Grid object, this should display. However, make sure you are not using any "incompatible" API's.

    Check this blog post for more reference notes: https://blogs.sap.com/2016/08/08/sap-business-one-client-92-browser-access-instalacao-limitacoes/

    Pedro Magueija

    LinkedIn | Twitter | Blog

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 23, 2017 at 08:07 AM
    ,

    Hi Pedro,

    Which version are you testing on ?
    I have no problem in SBO 92 PL3.
    There isn't a special handling for it.

    Regards
    Edy

    Add comment
    10|10000 characters needed characters exceeded