Skip to Content
author's profile photo Former Member
Former Member

Repetitive Manufacturing data in set-up tables

Hello All,

I am not getting any data populated in setup tables for repetitive manufacturing data sources

can someone please help out in this

the data sources are

2LIS_04_PEARBPL

2LIS_04_PECOMP

Regards

Lalan

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2005 at 05:00 AM

    hi lalan,

    plz check out any data is available in the corresponding tables.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2005 at 06:40 AM

    Hi Lalan,

    Ist check up extractor in RSA3 .Check if data is available. 2nd if not initailise these DATA SOURCE in SBIW.Then chec it again in RSA3

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Yes that can be reason you can tell me about the company and about product they are manufacturin am PP Functional consultant can help you to confirm which senario they must be having.

      There must be make to order discreate manufacturing as the tables indicated as filled by you are for discreate manufacturing.

      Regards,

      Atul

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2005 at 09:51 AM

    Dear Lalan, How are you?...

    Can you check this option.

    1. Check the tables that are used in the datasources.

    2. if entries are there then delete the set up table and fill up it again.

    3. check it in rsa3 using tcode.

    4. you can see records if not then using the same tcode debug the code till the records populated....some where you will come to know why the records are not populating....

    Hope it helps...

    Thanks,

    Mantesh Bingi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 02, 2005 at 03:45 PM

    I am having the same problemm too. the discrete data sources are populated, but our repetitive are not. we do each type of mfg in different plants. I cannot find documentation on how to set up the delta extractions for rem like those i found for discrete. can anyone point me on how to set up the r/3 side of the repetitive datasources.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thank you Atul,

      I think I did not give you a detail picture about this detailed setup:)...

      I posted the answer in the above post in the same thread. Please refer the above thread. My problem is a different one than you tried helping me.

      Thank you for the help.

      Best Regards

      Sudarshan

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.